欢迎各界计算机爱好者加入,弘扬极客精神!

Win8系统上的VS用哪个版本的WinJS?

0 喜欢 0 不喜欢
WinJS4.0只能用于Win8.1 或者更高版本。。。
问题关闭原因: 答案过多
最新提问 11月 16, 2015 分类:软件应用 | 用户: 地瓜地瓜,我是土豆 (3,754 分)  
已关闭 5月 6, 2016 用户:Mr. R

13 个回答

1 喜欢 0 不喜欢
如果你是win10上的vs2013 vs2015 就不用考虑版本 直接就可以
最新回答 11月 16, 2015 用户: 小四 (3,216 分)  
0 喜欢 0 不喜欢
主要看vs的版本了。因为vs2015是专门给w10用的,如果不是w10的话,当然有问题了。
最新回答 11月 16, 2015 用户: 我是一只戴眼镜的老鼠 (5,854 分)  
0 喜欢 0 不喜欢
yong vs2015,这个试用win8及win10
最新回答 1月 23, 2016 用户: jiangpengfeng (3,046 分)  
0 喜欢 0 不喜欢
我觉得vs2012 和13都可以啊
最新回答 1月 25, 2016 用户: 云淡风轻暖 (4,336 分)  
0 喜欢 0 不喜欢
你尝试用一下WinJS3.0呢
最新回答 1月 30, 2016 用户: HONG (2,002 分)  
0 喜欢 0 不喜欢
我觉得vs2012 和13都可以的
 

 

最新回答 2月 25, 2016 用户: 167403 (5,076 分)  
0 喜欢 0 不喜欢
你可以看看你用的vs支持什么版本的呀, 只要可以正常构建项目都可以
最新回答 2月 25, 2016 用户: uulake (4,106 分)  
0 喜欢 0 不喜欢
widows8上边,vs13就能用
最新回答 3月 4, 2016 用户: 凌波微步 (7,030 分)  
0 喜欢 0 不喜欢
Win8应该用VS2013就可以。
最新回答 3月 5, 2016 用户: LMY (3,058 分)  
0 喜欢 0 不喜欢

主要看vs的版本了。yong vs2015,这个试用win8及win10

最新回答 3月 6, 2016 用户: SsupinfoB (4,226 分)  
...